Forum

Unified Communications System


Error with device status  

  RSS

Matthew Topping
(@mtopping)
Active Member
Joined: 1 year ago
Posts: 15
25/01/2019 11:34 pm  

Hello,

 

I have an error displayed when I click on the device status of an extension(we use hot desking for the extensions)

 

Exception: Argument 1 passed to modules\extensions_status\DevicesView::_buildDeviceInfo() must be an instance of ombutel\device, instance of stdClass given, called in /usr/share/ombutel/www/modules/extensions_status/DevicesView.php on line 0 and defined at file /usr/share/ombutel/www/modules/extensions_status/DevicesView.php on line 0

 

Extensions that are not logged in display "no devices" which looks to be correct. I browsed the forum and could only find one similar instance of this, so I ran this command -

 

/usr/share/ombutel/scripts/apply_patches

 

 

Still having the same issue though.

 

VitalPBX 2.1.1-1
Asterisk 13.23.1-1


ReplyQuote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 1 year ago
Posts: 888
26/01/2019 10:33 am  

Thanks for reporting it, we were able to reproduce the issue , so, we will release this fix for the next version of VitalPBX.


ReplyQuote
Matthew Topping
(@mtopping)
Active Member
Joined: 1 year ago
Posts: 15
27/01/2019 7:28 pm  

Thank you!


ReplyQuote
Ofloo
(@ofloo)
Eminent Member
Joined: 11 months ago
Posts: 38
28/01/2019 2:05 am  

After upgrade i noticed

[2019-01-28 09:01:47] ERROR[6979] config.c: The file 'ombutel/http__*.conf' was listed as a #include but it does not exist.


ReplyQuote
Share:
  
Working

Please Login or Register