Forum

Unified Communications PBX System

Notifications
Clear all

Linphone  

  RSS

samdudu
(@dudu)
Eminent Member
Joined: 4 months ago
Posts: 30
27/03/2020 9:05 pm  

SIp account registers with Linphone app, but when i make calls just dead air

Tried the same extension using same credentials with ZoiPer works fine. Please do you know if Linphone requires any special / additional settings?


Quote
Topic Tags
tonywhelan
(@tonywhelan)
Estimable Member
Joined: 2 years ago
Posts: 110
28/03/2020 11:37 am  

Hi, Linphone works for me on an extension and always has, never needed any special settings.

Can you make internal calls - eg to the speaking clock (*70 by default)? If you get silence then maybe your Linphone's Settings/Multimedia/Audio Playback setting is pointing at wrong audio device?


ReplyQuote
samdudu
(@dudu)
Eminent Member
Joined: 4 months ago
Posts: 30
28/03/2020 1:12 pm  

I checked the CDR, i think the issue is that "Call Type" instead of sending the call as outgoing the calls are routed as "internal" - refer to attached image

Used the same credentials on ZoiPer and X-Lite works fine. That is why i think maybe a setting on the Linphone app. Tried on 3 different Android devices same issue


ReplyQuote
mo10
 mo10
(@mo10)
Estimable Member
Joined: 2 years ago
Posts: 169
28/03/2020 1:50 pm  

@babaeniyan

Share your Linphone Settings, please.

@tonywhelan might be so kind to take a look at it.

 


ReplyQuote
samdudu
(@dudu)
Eminent Member
Joined: 4 months ago
Posts: 30
28/03/2020 7:31 pm  

Thanks, i deleted the app. Too much effort to get it working. Tried several apps with the same credentials and all work perfectly, i don't know why the Linphone didn't work.


ReplyQuote
Share: