Forum

Unified Communications System


No data on the dash...
 

[Solved] No data on the dashboard (2.2.1-1rc)  

  RSS

powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 9:12 am  

I am running into this issue with version 2.2.1-1rc. Ports 3000 and 3005 are both opened in Admin > Security > Firewall and I cleared my browser cache. The dashboard only works over http and not over https. Https only shows all zeros on the dashboard.

This topic was modified 1 week ago by mrivera

Quote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 1 year ago
Posts: 998
08/03/2019 9:15 am  

Where do you have installed the PBX? Locally or Cloud?


ReplyQuote
powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 6:14 pm  

It's installed in the cloud. I'm using Vultr.


ReplyQuote
weconex
(@weconex)
Active Member
Joined: 2 weeks ago
Posts: 6
08/03/2019 7:25 pm  

Check your firewall on vultr...


ReplyQuote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 1 year ago
Posts: 998
08/03/2019 9:09 pm  

Are you using the firewall provided by vultr?


ReplyQuote
powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 9:30 pm  

I checked the settings and "no firewall" is selected.


ReplyQuote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 1 year ago
Posts: 998
08/03/2019 9:37 pm  

Are you using an specific type of certificate? Did you generate a new certificate?


ReplyQuote
powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 9:45 pm  

I'm just using a Let's Encrypt certificate.


ReplyQuote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 1 year ago
Posts: 998
08/03/2019 9:50 pm  

And the web gui is working? Only the dashboard is failing over https?


ReplyQuote
powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 10:00 pm  

Everything else seems to be working ok... what I have noticed is that even though I set up a Let's Encrypt certificate, it is not being used. I am still getting the Insecure Certificate notification.


ReplyQuote
powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 10:05 pm  

Ok I feel stupid! Its working now... I just had to select my Let's Encrypt certificate in the HTTP Server section. Thank you for your assistance.


ReplyQuote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 1 year ago
Posts: 998
08/03/2019 10:05 pm  

Check the expiration date of let's encrypt certificate.


ReplyQuote
powersurge
(@powersurge)
Eminent Member
Joined: 2 weeks ago
Posts: 25
08/03/2019 10:19 pm  

Expires June 6th, 2019. It's working now. The problem was that I didn't have the Let's Encrypt certificate selected in Admin > System Settings > HTTP Server. Thank you for all of your help! I really appreciate it.


ReplyQuote
Share:
  
Working

Please Login or Register