fbpx

Forum

Unified Communications PBX System

Help us to improve VitalPBX

Processing ...
USD
VirtualFax module s...
 

VirtualFax module still broken  

  RSS

toxicfusion
(@toxicfusion)
Trusted Member
Joined: 11 months ago
Posts: 86
09/08/2019 9:38 pm  

VitalPBX 2.3.4-2,  with Virtual Fax module installed.  Error when trying to send outbound fax from within webUI. Happening for my clients.

error:

Password:Login failed: 500 'PASS ': Syntax error, expecting password.

A 'yum update -y' actually installed a newer virtual-fax-module 1.2.5, but it broke config files for extensions, I had to remove the package, and then re-install from webUI (add-ons). Still wasnt able to fax from webUI. same error.


Quote
kbohannon
(@kbohannon)
Trusted Member
Joined: 5 months ago
Posts: 54
10/08/2019 4:24 pm  

I usually had to do two things even up to v2.3:

1. touch /etc/asterisk/ombutel/iax__60-fax-devices.conf (to solve an error creating the virtual fax that was looking for this file)

2. Go into PBX / Virtual Fax / Global Fax Settings and in the "Allowed Hosts" field, place the cursor on the third line, hit delete to bring the cursor back to the second line, then save. Not sure who here originally provided this answer but it worked.

This post was modified 1 week ago 2 times by kbohannon

ReplyQuote
mrivera
(@ing-joserivera26)
Developer Admin
Joined: 2 years ago
Posts: 1500
10/08/2019 8:56 pm  

We will try to use other methods instead of Hylafax for send fax from VitalPBX.

Sorry for the inconvenience.


ReplyQuote
Share:
  
Working

Please Login or Register